PDA

View Full Version : The forum is horribly slow to load. Am i the only one seeing this?



thumper
10-04-2007, 02:57 PM
It's because of this ad page (or one named very close to that 720sdefault, etc?:
http://www.mmanews.com/ads/720s.php

I blocked that page and the forum loads super fast.

It's so slow at times if I don't block it, it takes 10 times (literally) longer to load the page with it.

This really should be rethought.

Bullock
10-04-2007, 03:16 PM
It's been working fine for me.

thumper
10-04-2007, 03:26 PM
maybe it's just me.

Do you have adblocker on?

Noob
10-04-2007, 03:44 PM
maybe it's just me.

Do you have adblocker on?


Thumper, check your PM's.

2mcgrath
10-04-2007, 07:59 PM
ive noticed it to, as of late.or sometimes a page just wont load at all for me and i have to close out and come back.dont know what it is.im using ie with popupblocker

Noob
10-04-2007, 08:02 PM
ive noticed it to, as of late.or sometimes a page just wont load at all for me and i have to close out and come back.dont know what it is.im using ie with popupblocker



I get that too. I notice that if I logout and log back in it goes away though. I suspect it has something to do with the cookies, though I'm no expert.

Buggedoutnicy
10-04-2007, 10:27 PM
i use mozilla and run the ad block plus add on and the forum runs just fine for me

eazye76
10-05-2007, 12:00 PM
i use mozilla and run the ad block plus add on and the forum runs just fine for me
For me Mozilla works a lot better, I have IE at the office and shit takes forever to load, and new posts don't always show up. At home I use Mozilla and the site works fine.

OMNIpotus
10-05-2007, 11:07 PM
It was doin it to me at work (no adblocker or Mozilla of course, gotta use what they give me). It said it was tryin to load 720s.php, for whatever it's worth to ya.