PDA

View Full Version : Private Messages



King Fisher
08-19-2008, 08:21 PM
I find the notification (or lack there of) for receiving private messages needs to be improved.

The bold Number of unread messages isn't eye catching enough. (of course this is all IMO) I find myself missing the fact that I have a new message for days, and by the time I get it, it is redundant.

May I suggest a slight font size increase to accompany the bolding?

So instead of seeing this

we see this

or even this

Just a suggestion :grinsmile1:

Clint
08-19-2008, 08:25 PM
Go to your user control panel and then edit options. There is a check box that will make a popup box appear to notify you when you have a new private message

hunterkiller
08-19-2008, 08:26 PM
In addition to your private message icon lighting up, you also receive email notification. I think that's ample.

Clint
08-19-2008, 08:28 PM
In addition to your private message icon lighting up, you also receive email notification. I think that's ample.

thats also an option in that section (so his is probably turned off)

thebwit
08-19-2008, 08:44 PM
Wow I did not know about those settings. Maybe they should be turned on by default?

Frag x 3
08-19-2008, 08:52 PM
Are they not turned on by default? I've never messed with mine and I get the pop-up.

Clint
08-19-2008, 08:55 PM
pop up is default, email isn't

King Fisher
08-19-2008, 09:05 PM
I have never messed with mine and i do not get the pop-up...

Paytheplayer
08-19-2008, 09:07 PM
I've never had a private message before.
Im a fucking loser.

sandywh
08-19-2008, 09:07 PM
Are they not turned on by default?
Not by you.


I've never messed with mine
Liar, you're playing with 'it' now


and I get the pop-up.
you get the pop up walking through the bra section at Walmart.

ChuckBooty
08-19-2008, 09:08 PM
I have never messed with mine and i do not get the pop-up...

You must have a pop-up blocker turned on or something. I just checked your settings and you DO have it set to give you a pop-up when you get a PM.

King Fisher
08-19-2008, 09:30 PM
You must have a pop-up blocker turned on or something. I just checked your settings and you DO have it set to give you a pop-up when you get a PM.

I have since changed the setting to turn on the pop up

JoeSons BruisedNuts
08-19-2008, 10:18 PM
You must have a pop-up blocker turned on or something. I just checked your settings and you DO have it set to give you a pop-up when you get a PM.


Well arent we special.....so how come your name isnt all highlighted....did the "suits" find out about your anal herpes during the background check?

Bigshanks666
08-21-2008, 03:11 PM
Not by you.


Liar, you're playing with 'it' now


you get the pop up walking through the bra section at Walmart.

Fucking Hilarious!!!