PDA

View Full Version : Log in problems



Y2JUBAE
02-17-2010, 03:22 PM
Since the changeover for the site, my old password hasn't worked. So, I did the "forgot my password" and went through the motions to change it. It worked. Unfortunately, it has had to work about 5 times now because everytime I come on the site, my password no longer works.

Maybe it's working now, not sure... Any ideas what I may be doing wrong?

Tyreas
02-17-2010, 04:37 PM
The only thing I have noticed is if you login from the member panel on the right it doesn't update. Meaning if you login successfully it brings you back to the same page and it looks like you didn't login. The only way it will show up correctly is to enter a forum. After that the sidebar shows you logged in.

Might be the same thing? Iunno....

TBEAR
02-17-2010, 04:48 PM
The only thing I have noticed is if you login from the member panel on the right it doesn't update. Meaning if you login successfully it brings you back to the same page and it looks like you didn't login. The only way it will show up correctly is to enter a forum. After that the sidebar shows you logged in.

Might be the same thing? Iunno....

same here... it goes back to the loggin screen but if you hit forums you are logged in .....that is what I do

tig
02-17-2010, 04:50 PM
Yes, something is screwed up. I can only do quick replies at most.

M Stabs People
02-18-2010, 12:37 PM
Yes, something is screwed up. I can only do quick replies at most.

Today that is the case with me, and i am also being told to log in when i hit reply, when i do that the same page just reloads. I also noticed, as someone above me stated, that logging into the side panel doesn't appear to work unless you click away from the page and at that point you are logged in.